<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Beyoncé Presents Muhammad Ali Award to Colin Kaepernick &laquo; Fresh 102.7</title>
	<meta name="description" content="&quot;Colin took action with no fear of consequence or repercussion only hope to change the world for the better.&quot;" />
	<link rel="pingback" href="http://fresh1027.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="beyonce" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="beyonce sports illustrated, beyonce colin kaepernick, colin kaepernick beyonce, beyonce muhammad ali award, colin kaepernick muhammad ali award, beyonce, colin kaepernick, muhammad ali" />
<meta name="keywords" content="beyonce sports illustrated, beyonce colin kaepernick, colin kaepernick beyonce, beyonce muhammad ali award, colin kaepernick muhammad ali award, beyonce, colin kaepernick, muhammad ali" />
<meta name="google-site-verification" content="Yb9UwH_142cPKB2cU64eunBZsODoQ1S2fDW3GCKsQN8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fresh1027.radio.com&amp;id=36707467&amp;t=1512574447&amp;back=http%3A%2F%2Ffresh1027.radio.com%2F2017%2F12%2F06%2Fbeyonce-muhammad-ali-award-colin-kaepernick%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsfresh1027.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Feed" href="http://fresh1027.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Comments Feed" href="http://fresh1027.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Beyoncé Presents Muhammad Ali Award to Colin&nbsp;Kaepernick Comments Feed" href="http://fresh1027.radio.com/2017/12/06/beyonce-muhammad-ali-award-colin-kaepernick/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMRi+EawrMggXiLGliOm6dH+qEqrcnUzFSBzYBiVX0Evvlk41rAhtDppDRF0hSRg6Ka7LRg3oW2r5RZ1Xv8NCWz+RJ8YMT2kFBojWCV5GPrkh9NU6xNl7ONsGkOL0XWjZ8I1MrFuHxnG+g8xz+lmYvAm+CGWnZc93cgCOdc0xtcg5WSu348hQ/BMMCwmH+n3QklUL+OcjDAoXnapooJ2Nn2KktzP6dGQZysKjCym6k/NuVxVXAmiUWJblAd4U2keZNqD3ucR6v/qU/9Q+n+8f++Wn6BBrsE4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj9EOgjAMRX/IOUEx8cH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTieQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpURVkdjsXldH8B3YOcYw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkeFOwzAMhF+IYLYxiT+IZ3FTL5g6cZW4K7w9IaiUadJUJP59l/hO8QXm0XlNRsnAXilSgTOP4LviRD0KjDIFTgWi9pPU25n7QFbAlx++r3wHv4Li5BbbMn5CT53q4ISHCu9Q7ENoi7OyYcgYV9piK+oZxXEduRR/MEfqGZeI9b0MSe37dIFboYG0dWms6UK4kyDnW9ZMnWioGFrfq7wybfq7NuQiJgyUW2LEPHwtHKfCHryK5utd/iVbz5TnzNY6fInPu+Pu4enxeNjv3z4BJHHzjA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orpeM7t/Ys7iOksqVZc+XhOzpp5QOllLaUBgYhKzvHMlGeooK2VLtIGsn56tCmi9h5/KLvgcoj0MyBXYe+Re2gQtw0eUIXiQjRm0PWVGwhvRfpxho7pHoKbF7StVXtgUD581qEXGYVCQzIw+bJJHqgJy1D10lqZru3FuCGtutTS/f3IMRIhEOx7JKNj/gepozpLxhM0BaOq0ulHzUqYT4H9ZAknHJ195ucTgggaoZkqBcZOP6cIOLIReZIwt0o7reXeQRYXqIOSjR2JNKkPF7cf30H82+afevbfP+5n4AzjArRg=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsfresh1027.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2BET5n3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffresh1027.radio.com%2F2017%2F12%2F06%2Fbeyonce-muhammad-ali-award-colin-kaepernick%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffresh1027.radio.com%2F2017%2F12%2F06%2Fbeyonce-muhammad-ali-award-colin-kaepernick%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=114" />
<link rel='openid.server' href='http://cbsfresh1027.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsfresh1027.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fresh1027.radio.com/osd.xml" title="Fresh 102.7" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Beyoncé Presents Muhammad Ali Award to Colin Kaepernick" />
<meta property="og:image" content="https://cbsfresh1027.files.wordpress.com/2017/12/beyonce-robert-hanashiro-usa-today-network.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsfresh1027.files.wordpress.com/2017/12/beyonce-robert-hanashiro-usa-today-network.jpg?w=946" />
<meta property="og:description" content="&quot;Colin took action with no fear of consequence or repercussion only hope to change the world for the better.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fresh1027.radio.com/2017/12/06/beyonce-muhammad-ali-award-colin-kaepernick/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/Fresh1027" />
<meta property="article:author" content="http://www.facebook.com/Fresh1027" />
<meta property="article:published_time" content="2017-12-06T08:15:27+00:00" />
<meta property="article:suggested-social-copy" content="&quot;Colin took action with no fear of consequence or repercussion only hope to change the world for the better.&quot;" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsfresh1027.files.wordpress.com/2017/12/beyonce-robert-hanashiro-usa-today-network.jpg?w=946"><meta name="twitter:title" content="Beyoncé Presents Muhammad Ali Award to Colin Kaepernick"/><meta name="twitter:description" content="&quot;Colin took action with no fear of consequence or repercussion only hope to change the world for the better.&quot;"/><meta name="twitter:site" content="fresh1027ny"/>				<meta property="ia:markup_url" content="http://fresh1027.radio.com/2017/12/06/beyonce-muhammad-ali-award-colin-kaepernick/?ia_markup=1" />
				<meta name="application-name" content="Fresh 102.7" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fresh Music. Better Variety." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fresh1027.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=16" /><link rel="amphtml" href="http://fresh1027.radio.com/2017/12/06/beyonce-muhammad-ali-award-colin-kaepernick/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WNEWFM","default",["beyoncpresentsmuhammadaliawardtocolinkaepernick","post","article","entertainment","headlines","latestheadlines","music","pop","urban","beyonce"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1hV&#038;cscache=6&#038;csrev=214" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-181030 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-beyonce-2" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-134669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134669"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-134671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134671"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-134672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134672"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-134673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134673"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-134674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134674"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-134675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134675"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-134676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134676"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-134677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134677"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-134678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134678"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-134679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134679"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-134680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134680"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-134681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134681"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-134682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134682"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-134683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134683"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-134684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134684"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-134685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134685"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-134686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134686"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-134687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134687"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-134688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134688"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-134689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134689"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-134670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134670"><a href="http://fresh1027.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://fresh1027.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://fresh1027.radio.com" id="component-logo" class="header-component"><img src="https://cbsfresh1027.files.wordpress.com/2014/12/fresh-1027-header-logo.png" alt="Fresh 102.7" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-82814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://fresh1027.radio.com/"><strong>Home</strong></a></li>
<li id="menu-item-82815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-82816" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-82988" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://fresh1027.radio.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-82818" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.fresh1027.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-82819" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/show/fresh-video/"><strong>Video</strong></a></li>
<li id="menu-item-82817" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On Fresh:</span>
				<span class="description"><a href="http://fresh1027.cbslocal.com/2017/10/27/fresh-holiday-jam-2017/">Fresh Holiday Jam + Meet &amp; Greet</a> | <a href="http://fresh1027.radio.com/2017/12/04/win-tickets-to-see-taylor-swift-at-metlife-stadium/">Taylor Swift</a> | <a href="http://fresh1027.radio.com/2017/11/24/win-tickets-to-see-maroon-5-at-prudential-center/">Maroon 5</a> | <a href="http://fresh1027.radio.com/2017/11/17/win-tickets-demi-lovato-in-concert/">Demi Lovato</a> | <a href="http://fresh1027.radio.com/2017/11/16/win-tickets-phillip-phillips-irving-plaza/">Phillip Phillips</a> | <a href="http://fresh1027.radio.com/2017/11/16/win-tickets-andy-grammer-irving-plaza/">Andy Grammer</a> | <a href="http://fresh1027.radio.com/2017/11/17/win-tickets-kid-rock-concert/">Kid Rock</a> | <a href="http://fresh1027.radio.com/2017/12/03/listen-to-win-a-trip-to-las-vegas-for-new-years-eve-weekend/">NYE Weekend in Vegas</a> | <a href="http://fresh1027.cbslocal.com/category/contests/">More »</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Beyoncé Presents Muhammad Ali Award to Colin&nbsp;Kaepernick</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">&quot;His message is solely focused on social injustice for historically disenfranchised people.&quot;</span><time class="post-date">December 6, 2017 at 8:15 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2BET5n3"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2BET5n3"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2BET5n3"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://fresh1027.radio.com/tag/beyonce-2">Beyonce</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2017/12/beyonce-robert-hanashiro-usa-today-network.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Robert Hanashiro / USA Today</em></div></div></section>
<p><em><strong>By Robyn Collins</strong></em></p>
<p>Beyoncé took the stage at the <em>Sports Illustrated</em> Sportsperson of the Year Awards yesterday (Dec 5) to present former San Francisco 49ers quarterback Colin Kaepernick with the Muhammad Ali Legacy Award.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/12/05/jay-z-beyonce-elevator-photo/" target="_blank" rel="noopener">JAY-Z And Beyoncé Willingly Photographed In NYC Elevator</a></strong></p>
<p>The award goes to an athlete that has used his or her platform to create change. Kaepernick started a protest movement in the NFL by taking a knee during the playing of the national anthem, bringing awareness to racial equality and social justice issues. While Kaepernick no longer plays in the NFL, his move had a domino effect on the league this year, much to the dismay of President Trump and others.</p>
<p>When Beyoncé took the podium to present Kaepernick his award, she delivered a powerful speech, reports <em><a href="https://www.billboard.com/articles/news/8061697/beyonce-surprises-colin-kaepernick-sports-illustrated-awards" target="_blank" rel="noopener">Billboard</a></em>.</p>
<p>&#8220;Thank you Colin Kaepernick. Thank you for your selfless heart, and your conviction,&#8221; she said. &#8220;Thank you for your personal sacrifice. Colin took action with no fear of consequence or repercussion only hope to change the world for the better. To change perception, to change the way we treat each other, especially people of color.&#8221;</p>
<p>&#8220;We’re still waiting for the world to catch up,&#8221; she continued. &#8220;It’s been said that racism is so American, that when we protest racism, some assume we are protesting America. So, let’s be very clear. Colin has always been very respectful of the individuals who selflessly serve and protect our country and our communities and our families. His message is solely focused on social injustice for historically disenfranchised people. Let’s not get that mistaken.”</p>
<p>In response, Kaepernick commented, &#8220;I say this as a person who receives credit for using my platform to protest systemic oppression, racialized injustice and the dire consequences of anti-blackness in America. I accept this award not for myself, but on behalf of the people.&#8221;</p>
<p style="text-align:center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:552px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BcWK3tZlMZS/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">&#39;With or without the NFL’s platform, I will continue to work for the people&#39; @kaepernick7 receives SI&#39;s Muhammad Ali Legacy Award from @beyonce #Sportsperson</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Sports Illustrated (@sportsillustrated) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-06T03:55:06+00:00">Dec 5, 2017 at 7:55pm PST</time></p></div></blockquote>
</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>					</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/fresh-1027" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://fresh1027.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Fresh 102.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1507090063" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2017/09/dl_wnew.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://newyork.cbslocal.com/category/best-of/" title="Best of NY" class="cbs-thumbnail-link item-1425157713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2012/06/best-of-nyc.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best of NY</strong></div></a><a href="http://fresh1027.cbslocal.com/newsletter/signup/" title="Newsletter Signup" class="cbs-thumbnail-link item-1385902817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2013/12/newsletterpromo_music_625x352.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Newsletter Signup</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://fresh1027.radio.com" class="logo"><img src="http://cbsfresh1027.files.wordpress.com/2012/06/fresh_logo.png" alt="Fresh 102.7" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://fresh1027.cbslocal.com/category/artists-in-studio/" title="Artists in Studio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Artists in Studio</strong></div></a><a href="http://fresh1027.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="/category/music/" title="Music News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/entertainment-2/" title="Entertainment News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment News</strong></div></a><a href="http://fresh1027.cbslocal.com/category/shows/interviews/" title="Interviews" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Fresh 102.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="#" title="FM Means Fresh Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">FM Means Fresh Music</strong></div></a><a href="http://events.fresh1027.cbslocal.com/search?when=future&#038;featured=1" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a><a href="http://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://fresh1027.cbslocal.com/contact-fresh-102-7" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Follow Fresh</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.facebook.com/Fresh1027" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://instagram.com/fresh1027ny/" title="Instagram" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://twitter.com/Fresh1027ny" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://fresh1027.cbslocal.com/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fresh1027.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-140654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140654"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-83023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83023"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-146171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-146172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146172"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-102883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102883"><a href="http://fresh1027.radio.com/contest-and-promotion-rules-for-wnew/">Contest Rules</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.NewYork-NY.WNEW-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.NewYork-NY.WNEW-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24453&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/shortcodes/js/instagram.js?m=1483393940h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707467','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707467','v':'wpcom','tz':'-5','user_id':'0','post':'181030','subd':'cbsfresh1027'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707467&v=wpcomvt&tz=-5&user_id=0&post=181030&subd=cbsfresh1027&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXl6NDZbT1tdLUNyPz1rTXdMYUhZSjdLOTYuS1c4JlFNRkVfR3AvJjZjMj1DQlo1V2tsVmU9L0xiZUc/SVVVLDRZQTZGQTArVFVMS2ZCR1AmMGV5XytwVXlDLXw2LkNQMG1UMVJVeEYrPTA1MTVFYjN6NE94TTl2fE1NT3hrLEEtZnZ6cUd4PWRlcm14X2ZpcmZ2RjU9ZkElODcldnJieG9fb2pZRUIySlMuVw=='}]);
_stq.push([ 'clickTrackerInit', '36707467', '181030' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://fresh1027.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://fresh1027.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Ffresh1027.radio.com&subctg1=entertainment-music&subcategory=entertainment-music&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop%2Curban&ctg2=latest-headlines&ctg3=music&ctg4=pop&ctg5=urban&location=newyork&type=local&group=music&genre=hotac&tit=beyonce-muhammad-ali-award-colin-kaepernick" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-4"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=music;cat=headlines;cat=latest-headlines;cat=pop;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>